Guidance

The ‘BadUSB’ vulnerability

Created:  01 Oct 2016
Updated:  01 Oct 2016
CERT-UK Archive

Archive content originally produced by CERT-UK that has not yet been absorbed into the new NCSC web pages.

An outline of the 'BadUSB’ vulnerability which exploits unprotected firmware in order to deliver malicious code to computers and networks.

The-bad-USB-vulnerability1.pdf

PDF, 487.44KB

This file may not be suitable for users of assistive technology.

Was this guidance helpful?

We need your feedback to improve this content.

Yes No